Project Management Quick Reference Guide

A PROJECT is a complex series of non-routine tasks directed to meet a specific one-time goal. The PROJECT MANAGER works
to balance project scope, the time available to carry out the project, and the budget available for the project.
The Initiating stage of project management includes examining the strategic fit for a proposed project. Before beginning a new
project, an organization must determine that the project fits in with its strategic goals. Understanding the organization’s goals can
help executives identify certain proposed projects focusing on mission-critical activities as high-priority, and other projects peripheral
to organization goals as lower priority. During the Initiating stage, an executive sponsor should be identified. A high-level evaluation
of the project’s business case should be developed, along with project limitations and technical and financial requirements. A project
manager should be identified and a placeholder project plan defined. If the project is a New Installation for a customer, the following
guidelines apply.

Initiate a new project
1.

Create a new project from a template: On the File menu, click New. In the New Project task pane, click On my
computer (or General Templates in Microsoft Project 2007), and then click the Project Templates tab. Select the
template titled “Template - Customer Implementation Plan”.

2.

Specify the project start date: On the Project menu, click Project Information. In the Start date box, enter your
project start date.
Define the project calendar: On the Tools menu, click Change Working Time. Identify working and non-working days
and times for your project.
Save the project file: On the File menu, click Save As. In the File name box, replace the template name with the
project name. Save file in your projects folder.

3.
4.

The Planning stage devises a workable scheme to accomplish the project’s intended goals and outcomes. In the Planning
stage, you identify the project’s milestones, deliverables, and tasks. This plan can be your work breakdown structure (WBS).
You develop and refine the schedule, and identify the resources needed to implement the project.

Create a new plan
1.
2.

3.
4.
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Enter tasks: Tasks for the implementation are reviewed for accuracy. You may delete tasks that do not apply but do not
delete the Project Summary (Task ID 0), summary tasks or milestones.
Outline tasks: Create your task hierarchy including tasks and milestones under summary tasks, which can represent
phases or other work divisions. Click a task (or several tasks), and then click the Indent or Out dent button on the
Formatting toolbar. Please keep the summaries as simple as possible. The provided summary tasks are used in other
reporting.
Enter durations: Click the Duration field for a task and enter duration, for example, type 4. To specify a milestone
without a duration, type 0d. To indicate that a duration is an estimate, add a question mark, for example, type 6d?.
Specify task dependencies: The Template provides dependencies. However, if you delete tasks, ensure the
dependent tasks of the tasks you deleted are accurate. Select the tasks that you want to link, and then click the Link
Tasks button on the Standard toolbar.
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Define and Assign Resources
1.

2.

3.

The resource pool: On the View menu, click Resource Sheet. You will see a standard set of resources for this
project. Please do not delete as you will have to assign resources to all the tasks once more. As you will see, there are
template resources listed (e.g. DSI Lead PM). You may replace the template resource with actual provided DSI
resources. Highlight the DSI resource row the copy and paste over the template resource row. In the Resource Name
field, type the names of the customer resources you will use for this project. Ensure all fields are entered for a new
resource or replace the Customer and/or Physician resource with the name and add the remaining blank fields.
Assign resources to tasks: Unless a new resource or task and its dependencies are entered, there will be no need to
assign resources. On the View menu, click Gantt Chart. Select a task to which you want to assign a resource. On the
Standard toolbar, click the Assign Resources button. In the Assign Resources dialog box, click the resource name(s),
and then click Assign.
Know your task type for new tasks: As soon as you assign resources, the task type determines how the task is
scheduled. To set a default task type for the entire project, click Options on the Tools menu, and then click the
Schedule tab. In the Default task type box, select Fixed Units (the default), Fixed Duration, or Fixed Work.
To change the task type for an individual task, select the task, and then click the Task Information button on the
Standard toolbar. Click the Advanced tab, and then in the Task type box, click the task type that you want to create.
Work, duration, and units (% allocation) are determined by the formula: Work = Duration * Units
Task Type

When you add or remove a
resource, this changes…

When you change
duration, this changes...

When you change units,
this changes…
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Set the Project Baseline
1.

2.

3.

Save the baseline plan: After your project plan is optimized for finish date, budget, and scope, you can submit the
plan for approval. Once approved, save the baseline plan. On the Tools menu, point to Tracking, and then click Save
Baseline.
View baseline data in a Gantt Chart: On the View menu, click Tracking Gantt. In the chart area, the baseline
information is shown as the lower of the two Gantt bars for each task.
(In Microsoft Project 2000, click More Views on the View menu, and then double-click Tracking Gantt.)
View baseline data in a table: On the View menu, point to Table, and then select Variance. This table includes fields
for baseline and variance start and finish.

The Executing/Controlling stage coordinates people and other resources to carry out the plan as defined in the project plan. The
deliverables in this stage focus on managing change, entering schedule updates, tracking progress, and communicating project
information. Each team member performs defined tasks within the project scope, ensuring their contribution to the project’s success.
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Update Progress
1.
2.

3.

Manage changes: Modify durations, dates, dependencies, resource assignments, or tasks based on requested changes
or new information. Keep the current fields up to date and compare it to the baseline.
Track actual dates and durations: It’s best to decide on a single method for tracking progress. You can enter
percentage complete, actual start and finish dates, actual and remaining durations, or actual and remaining work. Select
the task for which you want to enter actual progress. On the Tools menu, point to Tracking, and then click Update
Tasks. Enter progress data in the % Comp., Act. Dur. and Rem. Dur., or the Act. Start and Act. Finish fields.
Track actual hours and costs: If you want to enter actual and remaining work hours or costs, use the Tracking table.
On the View menu, point to Table, and then click Tracking. Enter progress data in the Act. Work or Act. Cost fields for
the task.
You can also use the Tracking table to enter percent complete, actual start and finish dates, and actual and remaining
duration.

Note: Project tracks three sets of dates: current, baseline, and actual. When you first set the baseline, current = baseline.
When a task is 100% complete, current = actual. Baseline, current, and actual values exist for start date, finish date,
duration, cost, and work.

Communicate Project Information
1.

Format a view for printing: On the Format menu, click Text Styles and Bar Styles to set up styles that will apply to
multiple tasks. Or, on the Format menu, click Font and Bar to format individual elements for a specific task. Click
Timescale, Gridlines, or Layout on the Format menu to change those aspects of the current view.

2.

Print a view as a report: Set up the current view the way that you want it to look when printed. On the File menu, click
Print Preview to check the view layout. When ready, click Print.

3.

Generate a report: On the View menu, click Reports. Double-click a report category, and then double-click the
predefined report. Enter any requested information. A preview of the report appears. To print the report, click Print.

4.

Add a field (column) to a table: Click anywhere in a column to the left of where you want to insert a new column. On
the Insert menu, click Column. In the Field name box, click the name of the field that you want to add as a new column.

5.

Customize views: On the View menu, click More Views. Click New or Edit. In the View Definition dialog box, specify
the table, group, and filter that you want to use to define the view.
Customize tables: On the View menu, point to Table, and then click More Tables. Click New or Edit. In the Table
Definition dialog box, specify the information that you want to include in the table.

6.
7.

Customize groups: On the Project menu, point to Group by, and then click More Groups. Click New or Edit. In the
Group Definition dialog box, specify how you want to group project information.

8.

Customize filters: On the Project menu, point to Filtered for, and then click More Filters. Click New or Edit. In the
Filter Definition dialog box, specify how you want to filter project information.

The Closing stage includes final details for completing a project. Resolve any final project details, and obtain customer
acceptance of final deliverables. Conduct a Lessons Learned session, recording information about areas for improvement and
best practices. Make any final updates to the project plan. Finally, archive the project plan according to your organization’s
project data archival guidelines.
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Import Project
1.

On the Ribbon – Select the Import button. A “Select a Project” window will appear and find and select the project you
wish to import. A window will appear, titled Import Projects, to validate you want to import that project. If the project is
correct, select Import Project.
Please note there are rules to import projects. Please see “Tips” on the import window or in the provided documentation
in the Introduction or Import Sections.
a.

To update a project, the project name must be the same as a project on file. If not, the project will be treated as a

b.

A project Summary Task (Task ID 0) is required for all imported projects. It is best to use the supplied template to
create a project as it contains all the fields needed for MSPR including programming to choose a human asset and
insert its data.

c.

A project will also be rejected if there are no assigned resources.

d.

You may choose to update baseline data by selecting Update Baseline on the window. A baseline is automatically
created when a new project is first imported.

New Project.

2.

Upon completion of the import, the window will close and the Project Dashboard will appear. If the imported project
does not display, select the Refresh button.

3.

If you choose to not import the project, select Close and the import will be ended.

4.

All original data for a project, e.g. Owner, Issues, Changes, Risks, Business Alignment data, etc., is retained for a project
that is imported as an update. The import of updated Microsoft Project data will update summary and detail duration,
status, start and due dates, notes, resources, summary tasks and milestone tasks.

Deleting a Project
1.
2.
3.
4.
5.
6.
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A project may be deleted from MSPR by using the Project List window by selecting the Projects button (in the
Application Forms group – not the Dashboard group). For example, you may want to delete the MSPR Project
Management Plan project, delivered with MSPR, from the list of projects. You may also delete any project you want.
The Project List window displays a Del button to the right of each listed project. Selecting this button will start the
process of deleting the project. There will be several messages to verify that you choose to delete the project along the
process.
You may want to retain hold, completed or open projects as they will be displayed on the Project List – Completed/Hold
report. They will not, however, be displayed on the Project List or the Projects Dashboard.
You may display hold, completed or open projects by selecting the Projects – Open/Completed button on the Project List
window. Any function that can be performed on the Project List window can also be performed on the Project List –
Open/Complete window.
The status of a project can be changed, e.g. from Open or Hold to Scheduled, on the Project Details window by
selecting the Detail button (Prj) on the Project List or Project List – Open/Complete windows.
Also by selecting the Project Name on either window, the individual Project Dashboard will be displayed for that project.

